Forum    News    Downloads    Saved Games


Upgrades No Longer Needed For Games!

<<

PSP_man

User avatar

Mega Brewer
Mega Brewer

Posts: 970

Joined: June 27 2005

Thanks given: 0

Thanks received: 3 times

Post Fri Jul 22, 2005 6:35 pm

Upgrades No Longer Needed For Games!

lol i am always bringing news to u guys :P

anyways i found this program that allows u to play the games without having to update your psp firmware...ITS ALREADY BEEN HACKED BEFORE IT EVEN CAME OUT!!!!! ahhahahahah this is the sh*t!!!

check it out this is the program download site: http://www.pspupdates.com/2005/07/no-up ... r-psp.html
A recent study shows that 98% of all
teenagers smoke pot, or have tried pot.
If you are one of the 79% of those who
don't give a sh*t, post this in your signature.

Save Sony, Buy A PS3!
<<

JustinWoodypond

User avatar

Brewology Administrator
Brewology Administrator

Posts: 998

Joined: June 26 2005

Location: Oklahoma City, OK

Thanks given: 0

Thanks received: 1

Post Fri Jul 22, 2005 6:47 pm

Thats pretty slick. I wish we had a 1.0 owner who could try it out on Coded Arms.
The opposite of war isn't peace, it's creation!
<<

Mailas

Post Fri Jul 22, 2005 6:49 pm

Hey well what does it do exactly?Cuz Im not gonna mess around with my UMD until I no what it does?Not being rude though lol.But what does it do exactly cuz I heard it locates ur UMD on ur PSP and does something but I dont really get what it does?
<<

Terdinglage

User avatar

Brewery Master
Brewery Master

Posts: 1554

Joined: July 06 2005

Location: Madison, WI

Thanks given: 0

Thanks received: 0

Post Fri Jul 22, 2005 6:50 pm

yeah, thats all well and good if it actually is confirmed to work, and work with the youneed2.0 games.
<<

Surenix

Brew Guru
Brew Guru

Posts: 2923

Joined: July 01 2005

Location: Canada

Thanks given: 0

Thanks received: 0

Post Fri Jul 22, 2005 6:53 pm

wow..thats awesome that you found this..so now who ever downloads the 2.0 or whatever..can use this hack..buts its not 100%..noone has tried it.
Last edited by Surenix on Fri Jul 22, 2005 6:54 pm, edited 1 time in total.
<<

Terdinglage

User avatar

Brewery Master
Brewery Master

Posts: 1554

Joined: July 06 2005

Location: Madison, WI

Thanks given: 0

Thanks received: 0

Post Fri Jul 22, 2005 6:54 pm

There is no need for it yet, it will potentially bypass games that require 2.0 firmware.
<<

PSP_man

User avatar

Mega Brewer
Mega Brewer

Posts: 970

Joined: June 27 2005

Thanks given: 0

Thanks received: 3 times

Post Fri Jul 22, 2005 7:25 pm

ok well dude, now FOR SURE we dont need to downlaod 2.0 we have evrything we could ever possibly need!

like the change background option...we can just use pspersonalize and web browser we can use wipeout

so now WE ALL SET!!
A recent study shows that 98% of all
teenagers smoke pot, or have tried pot.
If you are one of the 79% of those who
don't give a sh*t, post this in your signature.

Save Sony, Buy A PS3!
<<

Terdinglage

User avatar

Brewery Master
Brewery Master

Posts: 1554

Joined: July 06 2005

Location: Madison, WI

Thanks given: 0

Thanks received: 0

Post Fri Jul 22, 2005 7:54 pm

thats asuming that this thing works...
<<

PSP_man

User avatar

Mega Brewer
Mega Brewer

Posts: 970

Joined: June 27 2005

Thanks given: 0

Thanks received: 3 times

Post Fri Jul 22, 2005 8:04 pm

well now taht u mention it...how can they ALREADY have a hack? version 2.0 has only been out for like what 10 hours?
A recent study shows that 98% of all
teenagers smoke pot, or have tried pot.
If you are one of the 79% of those who
don't give a sh*t, post this in your signature.

Save Sony, Buy A PS3!
<<

notjy

Experienced Brewer
Experienced Brewer

Posts: 471

Joined: June 23 2005

Thanks given: 0

Thanks received: 0

Post Sat Jul 23, 2005 2:02 am

PSP_man, the program itself has absolutely nothing to do with firmware and I have no idea what you're talking about. This application runs the UMD in the cartridge dispite the firmware and had no reguard to 2.0 at all. If you'd notice the article date, we didn't know a 2.0 was comming out any time soon at all.

Anyway if Sony is smart they'll just make all the new games with very particular configurations only whatever firmware at the time is compatible with so that even if we get the game to run it'll be all foobar'd.
<<

PSP_man

User avatar

Mega Brewer
Mega Brewer

Posts: 970

Joined: June 27 2005

Thanks given: 0

Thanks received: 3 times

Post Sat Jul 23, 2005 8:13 am

i stopped reading what u said like half way through lol :P but i got what u were trying to say...
ok so now we are DEFINETLY okay to stick with 1.50 cuz we have everything we need from hacks.
A recent study shows that 98% of all
teenagers smoke pot, or have tried pot.
If you are one of the 79% of those who
don't give a sh*t, post this in your signature.

Save Sony, Buy A PS3!
<<

hyedipin

User avatar

Experienced Brewer
Experienced Brewer

Posts: 430

Joined: June 24 2005

Location: New York, USA

Thanks given: 0

Thanks received: 0

Post Sat Jul 23, 2005 3:09 pm

This will probably work for a few months or even weeks...
Games that requires upgraded firmware may only require it to get PSP users to simply upgrade and control firmware, but think about it.. Couldn't sony just include a functionality in the game that REALLY requires the new firmware?
For example FASTER RPM ?
If a game requires a firmware that enables faster RPM on PSP, and a game would not be able to load or play as quickly with lower rpm, how will that be skipped?
Yes, unless someone makes a homebrew that speeds up the UMD.

But anyway, my guess is that that's not that big of a news.

Return to PlayStation Portable

Who is online

Users browsing this forum: No registered users and 31 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for blacklist.org.