Meta 
Meta



Joonie and Habib (the awesome developers from Team Rebug) welcomes the Spring 2019 with a new exploit for *ALL* the models of PlayStation®3 consoles running the currently latest firmware version 4.84.

It allows to install a custom firmware (CFW) on PS3 models that are CFW compatible (all FAT models and slim models until 25xx, except the models that require 3.60 and higher). All slim models 3xxx (including the 25xx non-CFW compatible) and the super slim models (4xxx) don’t support CFW, but they can use again the HAN Tools 3.0.1 – a set of tools in html/javascript that allow customization and other cool things.

Joonie and Habib made this *magic* making the 4.84 Hybrid Firmware (HFW), a modified PUP based on the official firmware 4.84, that allows to execute the tools from PS3Xploit again on 4.84, which previously were limited only to OFW 4.82 and lower.

This new exploit is definitively one of the greatest milestones of PS3 scene in years.

More info & download: PSX-Place

UPDATE 2019-03-22: 4.84.2 HFW released
- Bugfix : Fixed the installation issue with regions that use following languages English (UK), Turkish (Turkey), and Portugal (Brazil) , Thanks to @citra mulia to report the bug

UPDATE 2019-03-24: PS3Xploit Now Allows Installation of CFW on 4.84.2 HFW
The Flash Writer, the IDPS Dumper and the Flash Dumper of PS3Xploit have been updated to version 2.0.1, to allow the installation of any custom firmware 4.84 over HFW 4.84 on PS3 models that are CFW compatible. The PS3 models that are not CFW compatible still require to use v3 HAN Tools.

More info about the 4.84 HFW Flash Writer and IDPS/Flash Dumpers @ PSX-Place

Posted in Brewology | 2 Comments »

bubfred says:

I`m glad that support for the PS3 is still alive. As we all know Sony has will be ending its support very soon.


March 23rd, 2019 at 2:33 am
Alis132 says:

hi, I just try HFW with Fat PS3 its working good but all PKG not working even multiman & webman
error code (80010017) any suggestion PLz.????


March 23rd, 2019 at 12:51 pm

You must be logged in to post a comment.